NO actualices a la Versión 5.0 de WordPress

NO ACTUALICES A LA VERSI√ďN 5.0 DE WORDPRESS

Imagínese la advertencia con luminosos y sirenas.

No te asustes que te explico, espero no llegar tarde y estés disfrutando tanto de estos días de fiesta que no hayas pensado en actualizaciones ni leches.

Estos días atrás nos hemos levantado con la noticia de la llegada de la versión WordPress 5.0. Puede que si eres un pelín despistado/a pienses, vale, pues una versión más. Efectivamente, WordPress suele actualizar sus versiones a menudo y eso es genial. Pero por si no lo recuerdas te diré que esta nueva versión llega con sorpresa; el nuevo editor Gutenberg para WordPress.

Sí, muy bien, si seguro que el cambio es para mejor. Pero es que esto no es como un plugin que si te interesa lo instalas y si no te interesa pasas del tema. Gutenberg llega de serie en la versión 5.0 de WordPress y si por alguna razón no quieres usarlo, tendrás que instalar un plugin con el editor clásico.

Si aun sigues ah√≠ y no has sido presa del p√°nico cuando has visto mi aviso, te contar√© por qu√© no debes actualizar WordPress a su versi√≥n 5.0 hasta al menos el a√Īo que viene.

Pero tranquilo/a que no se va a actualizar solo tendr√°s tiempo para pensar y decidir.

Por qué no debes actualizar a la versión 5.0 de WordPress

  1. ¬ŅQu√© prisa tienes? Si el editor cl√°sico te va bien puedes seguir us√°ndolo sin problema.
  2. Porque aun hay muchos cabos sueltos y serías un conejillo de indias.
  3. Porque son fechas de fiestas y te puedes pasar horas y horas arreglando el desaguisado que se puede liar en tu p√°gina.
  4. Muchos plugins son incompatibles, por lo que muchas funcionalidades se pueden ver afectadas.
  5. Esta versión aun no cumple con los estándares de usabilidad.
  6. Porque si tu web es un negocio te puede ocasionar muchas pérdidas si algo va mal.
  7. Porque si no eres un experto en WordPress te puede salir una √ļlcera por todos los problemas anteriores que no sabr√°s solucionar.

¬ŅTe parecen pocas razones? Te las resumo en una.

Mejor esperar a que otros usuarios, desarrolladores y expertos en WordPress actualicen, prueben y documenten todos los problemas y errores que puedan ir surgiendo

Cuándo y cómo actualizar a WordPress 5.0

La recomendación de Webempresa, a los que yo encomiendo mi alma bloguera y en los que  confío ciegamente es NO ACTUALIZAR A WORDPRESS 5.0 hasta mínimo finales de enero y mucho mejor si esperamos más tiempo.

Ellos nos irán informando a través del Area de Cliente y su blog a partir de finales de Enero 2019, para que sepamos cuando podemos actualizar con seguridad a WordPress 5.0.

alojamiento wordpress
Contr√°talo ahora con un 25% de DESCUENTO

A partir de todo lo dicho, tu decides cu√°ndo actualizar.

Si eres un echao pa’lante¬†y te decides a hacerlo…

  • No olvides hacer una copia de seguridad.
  • No te conf√≠es, el que hayas probado el plugin Gutenberg no significa que ahora el editor de verdad te funcione.
  • Comprueba uno a uno y al detalle que todos los plugins te funcionan correctamente.
  • Mucho ojo si tienes un eCommerce,¬†actualiza a su versi√≥n 3.51 antes de cambiar a WordPress 5.0.

Si a pesar de todo mi esfuerzo ya has actualizado, espero que tengas una copia de seguridad por cualquier problema que te pueda surgir. ¬ŅQue no la tienes? Bueno, no te preocupes, porque si eres cliente de Webempresa ellos las hacen continuamente por ti ūüėČ

Bueno, ¬Ņqu√©? Cu√©ntame. ¬ŅHas actualizado? ¬ŅPiensas actualizar?

Venga empiezo yo cont√°dote mi experiencia. Ayer actualic√©, o mejor dicho, intent√© actualizar, pero nada m√°s dar al aviso de actualizaci√≥n¬†se me puso la p√°gina en Mantenimiento durante horas. Ten√≠a que salir a comer fuera y me fui con un dolor de barriga que no s√© como no me dio c√≥lico…Cuando volv√≠, todo estaba normal y por suerte no se hab√≠a actualizado.

¬ŅCrees que volver√© a intentarlo? jejejejej ¬ŅY tu?

2 comentarios en “NO actualices a la Versi√≥n 5.0 de WordPress”

Deja un comentario

Responsable ¬Ľ Carolina Vargas Alarc√≥n.
Finalidad ¬Ľ Gestionar los comentarios.
Legitimaci√≥n ¬Ľ Tu consentimiento.
Destinatarios ¬Ľ Los datos que me facilitas estar√°n ubicados en los servidores de Webempresa (proveedor de hosting de CreayGestionatuBlog) dentro de la UE. Ver pol√≠tica de privacidad de Webempresa. (https://www.webempresa.com/aviso-legal.html).
Derechos ¬Ľ Podr√°s ejercer tus derechos, entre otros, a acceder, rectificar, limitar y suprimir tus datos.